Login | Register


All times are UTC + 1 hour


It is currently Sat Jun 24, 2017 13:13 pm




Post new topic Reply to topic  [ 15 posts ] 
Author Message
PostPosted: Mon Oct 04, 2010 15:22 pm 
- Mod -
User avatar

Joined: Sat Jun 21, 2008 17:57 pm
Posts: 115
Note that only the uk version is available

1) Register at Gamersgate if not already a member http://www.gamersgate.com

2) The game you want to purchase is Paraworld http://www.gamersgate.co.uk/DD-PW/paraworld

3) Once the game has been purchased, download the installer, then double click on the installer to start download of the game

4) Do something else whilst it downloads

5) After the game has finished downloading the installer will run, Install the game.
(note that it is recommended to install to a different folder then C:\Program files as sometimes this causes problems for the boosterpack and seasmod installation)

6) Download the Boosterpack, Map pack and Seasmod if required but do not install them yet!! (if you install the boosterpack it overwrites the main .exe files that are modified to remove TAGES and cd check)

7) Find the directory that you installed Paraworld, go to the bin folder and select PWConnect.exe, PWClient.exe and Paraworld.exe and make a copy of them on the desktop

8) Install the boosterpack, map pack and Seasmod

9) copy back the 3 exe files from earlier, overwriting the ones from the boosterpack

10) Play the game

_________________
Image

Thanks to Henry for making the animation


Top
 Offline Profile  
 
PostPosted: Thu Dec 22, 2011 6:56 am 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
Nice but, why installing the boosterpack? I thought it's gold already. Just install http://para-welt.com/download_main/para ... fixsdk.exe then...

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Fri Dec 23, 2011 11:22 am 

Joined: Fri Jun 12, 2009 3:54 am
Posts: 49
I am having a problem. I installed with no issues, installed the mappack, boosterpack and community patch, then Mirage, in that order then replaced the three .exe files. I can start the game but whenever I start a skirmish map I can't press back or continue at the selection screen. They are both greyed out. I also cannot play any campaign games. They get to the loading screen then nothing happens. Please help me.


Top
 Offline Profile  
 
PostPosted: Fri Dec 23, 2011 12:49 pm 

Joined: Fri Jun 12, 2009 3:54 am
Posts: 49
Sorry for the double-post, but I have only a few hours of internet connectivity and really need help. Any fix or anything I can possibly do at all?


Top
 Offline Profile  
 
PostPosted: Fri Dec 23, 2011 12:55 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Hi, it is this: On your system port 2222 gets blocked.

It is caused by software firewalls, av scanners or other tools who block it. Turn them off

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Fri Dec 23, 2011 13:01 pm 

Joined: Fri Jun 12, 2009 3:54 am
Posts: 49
Thanks so much *attempts t o send hug through a computer*


Top
 Offline Profile  
 
PostPosted: Fri Dec 23, 2011 13:51 pm 

Joined: Fri Jun 12, 2009 3:54 am
Posts: 49
It didn't work, is it something with windows 7?


Top
 Offline Profile  
 
PostPosted: Fri Dec 23, 2011 17:40 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
It is not related to Win7 in general. As the game starts your problem is related to pwserver.exe, pwclient.exe and paraworld.exe not being able to communicate with each other. I recommend you got to

START - system settings - (left) advanced settings - 3rd tab, called data exectution prevention or something like that


Maybe this is a better description

Quote:
Start---> Right click on computer--> properties---> Advanced system settings (last of the options on the left sidebar) -->Click "Settings" in Performance ---> Third Tab---> Add the 4 exes of pw



or

http://windows.microsoft.com/en-US/wind ... n-settings

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Sat Dec 24, 2011 0:10 am 

Joined: Fri Jun 12, 2009 3:54 am
Posts: 49
I have done that and it still has the same problem. I have no antivirus or firewalls active whatsoever, so I'm at a complete and total loss...

EDIT: Ok so now I've completely removed my antivirus. Still doesn't work.

EDIT 2: So I replaced the server.exe file with one from a cracked version of Paraworld. Everything opens now but... units wander off on their own, workers refuse to harvest and build what I tell them to and other weirdness...


Top
 Offline Profile  
 
PostPosted: Sat Dec 24, 2011 15:08 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
This sounds a lot like a messed-up installation

Remove the game, mods etc and delete their folders. Reboot computer

Install the game with RMB - as admin and choose x:\paraworld as destination for the game. No mods

Now test it, give its exe files the xp compatibilty mode and admin right

Make sure your network settings have TCPIP as the network with highest priority

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Sat Dec 24, 2011 16:49 pm 

Joined: Fri Jun 12, 2009 3:54 am
Posts: 49
After hours of playing with text files I went into game options. I found a ticky box that read 'AI assist' and I unchecked it.
Problem solved :) and I must say I'm impressed at the modding work being done here, it adds so much to the game


Top
 Offline Profile  
 
PostPosted: Sat Dec 24, 2011 18:44 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Oh :shock: At least it works now


Merry Christmas by the way :wink:

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Sun Dec 25, 2011 6:53 am 

Joined: Fri Jun 12, 2009 3:54 am
Posts: 49
Triceratops wrote:

Merry Christmas by the way :wink:

It's not the solstice for 6 months in my end of the world, but happy yuletime for you :)


Top
 Offline Profile  
 
PostPosted: Tue Dec 27, 2011 15:14 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
8) Thanks

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Sun Apr 06, 2014 13:12 pm 
- Mod -
User avatar

Joined: Sat Jun 21, 2008 17:57 pm
Posts: 115
paraworld gold has been discontinued on gamersagte (note it will still be in your games list to download in the future just not buy) however they still do the normal pw so link has been updated.

_________________
Image

Thanks to Henry for making the animation


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: