Login | Register


All times are UTC + 1 hour


It is currently Tue May 23, 2017 15:49 pm




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Mission 12 Bug?
PostPosted: Thu Jul 21, 2011 1:26 am 

Joined: Thu Jul 21, 2011 1:17 am
Posts: 2
Hiho,
habe grad die Mission 12 gespielt und mit dem Reparieren des Teleskops Zeit lassen, damit ich entspannt meine Basis ausbauen kann. Allerdings rushen die Seas nach ~ 10-12min mit schwerem Gerät. Im zweiten Anlauf habe ich es dann geschafft den Ansturm zu zerschlagen, allerdings verwindet das Teleskop nach etwa 13min Spielzeit einfach (ohne das ein Feind in der Nähe ist oder es angegriffen wird) und die Mission ist beendet. Evtl kann mir ja jdm weiterhelfen.

Spiele mit der PC-Games Version 1.05 incl Boosterpack.


Attachments:
scr_20110721_022340.jpg
scr_20110721_022340.jpg [ 309.45 KiB | Viewed 1788 times ]
Top
 Offline Profile  
 
 Post subject: Re: Mission 12 Bug?
PostPosted: Thu Jul 21, 2011 5:53 am 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
Du hast es nicht zufällig abgerissen?

Es ist nämlich so nicht möglich dass es von alleine verschwindet.

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
 Post subject: Re: Mission 12 Bug?
PostPosted: Thu Jul 21, 2011 10:16 am 
- Mod -
User avatar

Joined: Wed Aug 08, 2007 18:54 pm
Posts: 1664
Location: Inzwischen woanders
Naja, wenns tatsächlich ein seltsamer Bug wäre?
Hast du's denn nochmal probiert, z.B. nen Spielstand kurz vor dem "Verschwinden" geladen und geschaut, ob sich das Ganze wiederholt?

_________________
Das neue Licht der Wissenschaft leuchtet heller als das alte der Zauberei.
Aber warum scheinen wir dann nicht mehr so weit zu sehen?


Top
 Offline Profile  
 
 Post subject: Re: Mission 12 Bug?
PostPosted: Thu Jul 21, 2011 15:14 pm 

Joined: Thu Jul 21, 2011 1:17 am
Posts: 2
ja glücklicher weise hatte ich ein speicherstand direkt vor dem verschwinden ... habe drauf gedachtet, das der turm nicht markiert ist beim verschwinden (abriss ist also ausgeschlossen) ... habe die mission neu gestartet und so wie es ausschaut muss man den turm wohl 13min nach missionsstart repariert haben, denn sonst verschwindet der immer o.O


Top
 Offline Profile  
 
 Post subject: Re: Mission 12 Bug?
PostPosted: Fri Jul 22, 2011 17:02 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Ja, so hab ichs auch in Erinnerung ;)

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron