Login | Register


All times are UTC + 1 hour


It is currently Sun Jun 25, 2017 11:25 am




Post new topic Reply to topic  [ 106 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
PostPosted: Thu Jun 10, 2010 1:19 am 

Joined: Fri Jun 04, 2010 21:25 pm
Posts: 3
did u find anything to help me with win 7 probelms besides wat we did


Top
 Offline Profile  
 
PostPosted: Thu Jun 10, 2010 6:11 am 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
As i said: Install this: http://www.tagesprotection.com/main.htm
If you have 64 bit, use the second link.

In much cases, this solved the problem ;)

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Thu Jun 10, 2010 16:06 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
I found out that your very first driver installation is the cause for this problem. It's even mentioned on some blogs/forum that old drivers mess up the win7 tages driver installation. Though I dont know yet, how win7 handles drivers. I need more time to read about it. Not possible before the weekend, sorry

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Fri Jun 25, 2010 11:02 am 

Joined: Mon May 18, 2009 14:52 pm
Posts: 9
I everybody,

I have a problem with lots of Paraworld's material.

I have changed my computer, and now it's a Window 7 64 bits !

I tried to install paraworld, the installation worked, but it didn' launched itself.
So, i set the compatibility on XP SP 2
nothing
I installed the TagesSetup thing ...
nothing
I download a NO DVD crack (a shame when you bought the game a while ago !)
AND it worked !

So : if your game still don't work after using TagesSetup, try a crack.

I continue my story...
So my game works, but the introduction video (the beautiful one with the fights) as the different logos do not work ... but it's not a major problem.

I tried to instal your Boosterpack v2, with everything in it (Seasmod, and Map editor)....
And then nothing worked anymore ! I tried to reinstal the crack, and still nothing.

As i think that not playing with SEAS mod, i tried to find your first Booster pack. I manage to find the french translation, but not the pack...

I said to myself : "too bad, but let's try to install the SDK" as i love creating maps !
I found it, i installed it .... the game still work, but the SDK doesn't launched.
I set the compatibility on XP SP2 .... The game launches itself, but il crashes automatially with an Error message.

Can anybody help me to fix the SDK problem, and eventually tell me where to find the Booster pack v1.4 ?

Thanks a lot !


Top
 Offline Profile  
 
PostPosted: Fri Jun 25, 2010 13:17 pm 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
Hi.

You did some wrong things sorry :(

1. Install Paraworld (so reinstall everything now)
2. Install BP2 (viewtopic.php?f=33&t=1128)
3. There you already HAVE the French texts, SDK and so on...
4. Install newest TAGES drivers from the website AFTER deinstalling the old ones. (http://www.tagesprotection.com/main.htm ... inimum.htm)
Also see Activation => Completely removing T@GES from your system for deinstalling.
5. Install SEASMOD/Mappack
6. Enjoy Paraworld :)

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Fri Jun 25, 2010 17:55 pm 

Joined: Mon May 18, 2009 14:52 pm
Posts: 9
I will try !

(note : after having installed the Map editor, the Escarmouche match couldn't been launchend ! O_o )


So I will try what you told me to do, and I'll tell you.
You think it will work even on a 64 bit with Window Seven ?


Top
 Offline Profile  
 
PostPosted: Fri Jun 25, 2010 18:53 pm 

Joined: Mon May 18, 2009 14:52 pm
Posts: 9
I tried as you told me ...

In the end, when i clicked on the icons, nothing happened at all !

I might have donne something wrong with Tages, perhaps ?

And then, i installed a NO dvd Crack...
When i clicked on the icon, i was allowed to enter my cdkey, and after that, it gets stuck on the Paraworld logo, without doing nothing.
Is there something wrong with my dvd lector ?


Top
 Offline Profile  
 
PostPosted: Fri Jun 25, 2010 22:28 pm 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
If you managed to install, not.

Instead of a Crack, better use an image! I do it and it works and doesnt change the game. ;) I can give you one, send me a PM.

For your problem, yeah i think it has to do with Tages.

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Sun Jun 27, 2010 9:28 am 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Hi,

this is not going to work by any suggestions given in this thread... sorry


TAGES, the copy protection driver, causes this problem. After one unsuccesfull installation (the game does not report an error, but it does not start either) you are in trouble

To prevent this, the newest 64bit driver from TAGES homepage needs to be installed before installing the game. You did not? Then it is messed up


Later today I will post more on how to handle the situation if you have accidently installed the old version of Tages. It is something I'm still reading about on other websites because the solution is based on Windows7's driver handling. I dont know the solution yet, but I have time today to look. If you can support me, this is very appreciated as I dont use Win7 64 (yet)

You can find me at the tavern at 19:00 (CET, chat time)

http://www.para-welt.com/tavern/



By the way: All available nocd-cracks are limited to v1.01 of Paraworld, but all boosterpacks and gold versions are v1.05...

If you don't use newer patches than 1.01, you can at least play the game. The official map editor uses v1.01 and should therefore work for you. You can download it from our (Download) Tools section on this forum. The one from boosterpack2.0 can work but I would not recommend to using the boosterpack until you can start the game without a crack

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Sun Jun 27, 2010 20:19 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Users of win7 please try this:

http://www.itechtalk.com/thread3911.html


Then install tages again to remove it and afterwards install it so it hopefully works this time

We are still trying out more

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Sun Jun 27, 2010 21:16 pm 

Joined: Mon May 18, 2009 14:52 pm
Posts: 9
Finally ! I managed to install Paraworld AND its SDK.

First : install Tages (just in case)
Then, the game
Then, the SDK (everyting in the "normal" directory)
and then, the crack no dvd (or no cd) 1.01 !
Both work perfectly (except the introduction video)

Perhaps, if i manage to find the first version of the booster pack, i'll retry with it, but since my both wishes are accomplished (running the game and the sdk), as some Dustriders say : "Everything's ok upthere !"


Top
 Offline Profile  
 
PostPosted: Sun Jun 27, 2010 21:37 pm 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
well, ok if it works for you. but normally you should only install bp2 cause sdk and all patches are already in there. and, as tric said, install tages before installing the game should help

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Sun Jun 27, 2010 23:08 pm 

Joined: Mon May 18, 2009 14:52 pm
Posts: 9
it doesn't work this way. Tric tried to help me for more than 30 minutes ^^
And thank uyou for your help too !


Top
 Offline Profile  
 
PostPosted: Sun Feb 06, 2011 15:10 pm 

Joined: Sun Feb 06, 2011 15:04 pm
Posts: 9
I have a big problem.
When I try to launch Paraworld, the sound doesn't want to start. Not in the movie, not in the menu, not in game. Does anyone know how to fix this problem?
I'm using Windows Vista (up to date), Paraworld V1.05, and I installed boosterpack V2, the map pack, and the Seasmod.


Top
 Offline Profile  
 
PostPosted: Sun Feb 06, 2011 15:17 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Hi Heatseeker96,

which sound devices do you have? On-board sound card? Seperate card? Is it a laptop?


Please end the game and try this:

START-> RUN -> Enter: Paraworld.exe -setting defaultsettings.cfg -autoconfigrules autoconfigrules.txt -nolaunch

It resets your Paraworld settings and creates a new configuration at next start.

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Mon Feb 07, 2011 6:46 am 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
(Enable your soundboxes)

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Mon Feb 07, 2011 19:23 pm 

Joined: Sun Feb 06, 2011 15:04 pm
Posts: 9
It didn't work. My (enabled) sound system is 'Realtek High Defenition Audio' as on-board sound card on my Dell Inspiron 530 desktop.


Top
 Offline Profile  
 
PostPosted: Mon Feb 07, 2011 19:58 pm 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
Do you have any other sound running while playing PW?

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Mon Feb 07, 2011 20:12 pm 

Joined: Sun Feb 06, 2011 15:04 pm
Posts: 9
No


Top
 Offline Profile  
 
PostPosted: Thu Feb 10, 2011 20:35 pm 

Joined: Sun Feb 06, 2011 15:04 pm
Posts: 9
I fixed it! I completely re-installed the game, drivers, boosterpack, map pack, and seasmod and I use Game Booster. :D


Top
 Offline Profile  
 
PostPosted: Thu Feb 10, 2011 22:06 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Great 8) The good old re-installation fix ^^

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Tue Feb 15, 2011 1:37 am 

Joined: Mon Feb 14, 2011 23:31 pm
Posts: 3
hi :D
i have the same problem with win7 as black.ankh
i have downloaded 1)tages for 32 bit 2)boosterback 2
i installed tages and
then the game in a folder with the name games in the c
after that i installed boosterback2 when it reached 100% a messaged showed that it wrote <<no cache files found >> i clicked ok and then i closed the installation window by clicking the close.
Two icons showed in my screen 1)ParaWorld Boosterpack and 2) ParaWorld SDK
after that i opened the folder games from the start (down left on the screen) and tried to launch the game but i couldn't and instead a message showed that it wrote <<the paraworld launcher stopped working>>
this one was the first trying.
after that i uninstalled everything the game,the tages everything and tried again but nothing happened!!!!!
i don't have the gold version i have the simple one and i think with the old version and i didn't installed in the past the old boosterback (and to be honest i haven't understood how it works and what it is exactly although i have read some thing here in your forum)
can you help me :D because i love this game and i want to play it again :(
sorry if i have made some mistakes in English but my English isn't so well
thank you for your help


Top
 Offline Profile  
 
PostPosted: Tue Feb 15, 2011 6:53 am 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
Sorry, but for playing Paraworld on windows 7 you NEED a download version/game magazine version of PW, because TAGES does not work for Windows 7 :( When you have a download version, it should always be Gold (i dont think there are other versions?) so just install the Community Patch then.

Well, sorry i couldn't help you :(

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Tue Feb 15, 2011 11:23 am 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Hi Karrot, welcome ;). As Ayce already mentioned running Paraworld on Windows 7 is not easy and in many cases impossible. Could you tell us which Win7 you are using? 64bit? You turned off firewall- and anti-virus-tools before starting Paraworld?

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Tue Feb 15, 2011 12:33 pm 

Joined: Mon Feb 14, 2011 23:31 pm
Posts: 3
I have the 32bit version of windows7.My windows are vista and something like a patch(i have it in authentic cd from Microsoft which the shop i bought my pc gave just before win7 released and with that i turn vista to win7) i turn them to windows7.I didn't turned off the firewall and my antivirus but when i installed the the game a messaged showed for the firewall for making some changes automatically on it


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 106 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron