Login | Register


All times are UTC + 1 hour


It is currently Sun Jun 25, 2017 11:26 am




Post new topic Reply to topic  [ 17 posts ] 
Author Message
PostPosted: Mon May 26, 2014 11:05 am 

Joined: Mon May 26, 2014 8:45 am
Posts: 6
In all the lands there was probably never as difficult a problem as mine.

You see, I found my CD copy of ParaWorld a couple days ago and was so excited to play it after all these years. I began to install the dino-of-a-game onto my brand-new windows 8 laptop. It read the disk fine, was installing perfectly until I got a notification about a missing or outdated driver. So, I figure I'll just deal with it later- find a patch or something; so I skipped over it. Then I got an error message about the installation failing. I tried to install again, but I got the same error. I tried to uninstall what was on my computer via Control Panel, but I got [and still get] the following;

>SetupDLL\SetupDLL.cpp (391)
PAPP:ParaWorld
PVENDOR:Sunflowers (http://www.sunflowers.de)
PGUID:EAA01BA0-6991-4296-A404-4FFF2DAC2225
$11.50.0.42618
@Windows (9200) BT_OTHER 55868.24

>OK

Setup has experienced an error.
Please do the following:
-Close any Running Programs
-Empty your Temporary Folder
-Check your Internet Connection (internet-based Setups)

Then try to run the Setup agian.
Error Code: -5001

Every Time I try re-installing I get:

Error Code: -5006 : 0x8000ffff
Error Information:
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\ObjectHolder.cpp (442)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kerne>SetupDLL\SetupDLL.cpp (1299)
PAPP:ParaWorld
PVENDOR:Sunflowers (http://www.sunflowers.de)
PGUID:EAA01BA0-6991-4296-A404-4FFF2DAC2225
$11.50.0.42618
@Windows XP Service Pack 3 (2600) BT_OTHER 2408.0

I have cleaned my registry many times, and my disks, emptied my temp folder, deleted my IsProBE.tlb file, attempted install after install after uninstall attempt, attempted to remove all files manually, downloaded and installed Tages and installed the booster 2.0 pack, restarted my computer... Not necessarily in that order, but I've done everything. I've scoured these forums for an answer. I've traversed the internet for similar issues and solutions. I've bugged Anakey in the Tavern for hours. If anyone on the whole wide-web could help me install my favourite childhood computer game on my laptop, I would be very grateful.

Thank you for your time!! ;A;


Top
 Offline Profile  
 
PostPosted: Mon May 26, 2014 15:53 pm 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
What exactly is the problem? If it's the copy protection driver, just install the Win7 fix.
http://db.tt/WA0kKWAr

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Mon May 26, 2014 16:35 pm 
- Mod -
User avatar

Joined: Sat Jun 21, 2008 17:57 pm
Posts: 115
AnthonyCole wrote:
What exactly is the problem? If it's the copy protection driver, just install the Win7 fix.
http://db.tt/WA0kKWAr


Ayce win 7 fix won't help as he is having trouble installing from the dvd itself

_________________
Image

Thanks to Henry for making the animation


Top
 Offline Profile  
 
PostPosted: Mon May 26, 2014 17:19 pm 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
How can he install the BP2.0 if the installation fails?

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Mon May 26, 2014 17:23 pm 
- Mod -
User avatar

Joined: Sat Jun 21, 2008 17:57 pm
Posts: 115
he hasn't installed bp just downloaded it as pw isn't installed he can't install bp

_________________
Image

Thanks to Henry for making the animation


Top
 Offline Profile  
 
PostPosted: Mon May 26, 2014 20:33 pm 

Joined: Mon May 26, 2014 8:45 am
Posts: 6
It's as though I have partially installed PW. I tried to get the game to launch after I screwed up my first installation by denying windows from 'looking for a solution online'. I think that there is a missing or outdated drive somewhere. When I found that I was able to launch the start menu myself via PWAutoRun.exe , it said Uninstall at the top of the list- so i guess i installed it? The game would not launch though. It would register that I clicked on "Play": gave me the 'thinking' mouse (round animated circle), but it soon stopped. Nothing appeared on the screen but my task manager did say that the PW launcher was still a background process. So I figured I would go get a patch- what I found was Tages and the Booster 2.0. I installed them both (at least I went through the installation process for the Booster and it said that it was installed successfully). Still, the game would not launch. I am thinking this is because I did not know that I had to install Tages before attempting to install my game disk, but I'm not sure if that would make a huge difference in my case. Since this all got me nowhere, I decided to manually delete the game- essentially I cleaned my C: of all PW files that it found in the search. Now I think that the program that is registered on my Control Panel is just a shell of broken .dll s or something [missing PW icon].

I am hoping to uninstall whatever the hell is being registered as ParaWorld so I can attempt to re-install the game according to how the forum suggests it should be installed.

Bottom line: I want to be able to install PW properly on my laptop. ;__;


Top
 Offline Profile  
 
PostPosted: Mon May 26, 2014 21:32 pm 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
So did you try installing win7 fix? If not please do so.

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Mon May 26, 2014 22:27 pm 

Joined: Mon May 26, 2014 8:45 am
Posts: 6
I have deleted all recognized PW files from my computer (anything hidden or not that was found in a search scan of my computer). Not sure if that included the registry, but I guess not because my control panel still lists PW as a program. When I ran the Win Fix 7 v2 I got this;

No ParaWorld found on this computer. Set the path manually...
>OK
>I AGREE
[Insert path here] (Browse...)

But I have no folder to give it. I launched the PWAutoRun.exe again, got the menu to come up and tried to install the game, but I got this:

Error Code: -5006 : 0x8000ffff
Error Information:
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\ObjectHolder.cpp (442)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kernel\ServiceProvider.cpp (87)
>Kernel\FileGroup.cpp (525)
>Kernel\ServiceProvider.cpp (120)
>Kerne>SetupDLL\SetupDLL.cpp (1299)
PAPP:ParaWorld
PVENDOR:Sunflowers (http://www.sunflowers.de)
PGUID:EAA01BA0-6991-4296-A404-4FFF2DAC2225
$11.50.0.42618
@Windows XP Service Pack 3 (2600) BT_OTHER 2408.0

I think that if I could get that "ParaWorld' Program off of my Control Panel, I could attempt another re-installation.


Top
 Offline Profile  
 
PostPosted: Tue May 27, 2014 0:22 am 

Joined: Mon May 26, 2014 8:45 am
Posts: 6
>Run
>regedit
Edit>find>ParaWorld [checked all boxes]
>Delete all file folders containing anything PW related.

So I decided to clean through my registry myself and I got PW off of my computer just fine. I began to install it from the dvd and everything was going smoothly. I got to the point in my install shield where DirectX was being installed, then the installshield program vanished but was still 'running' on my icon bar. Task Manager said that it wasn't using cpu but it was running. I waited for a solid hour before closing the program myself. So now I can open the PW menu, but when I click 'Play' nothing launches. Yet, task manager says that two ParaWorld (32 Bit) Launchers are running. Help what do???


Top
 Offline Profile  
 
PostPosted: Tue May 27, 2014 5:36 am 
- SEAS -
- SEAS -
User avatar

Joined: Thu May 08, 2014 17:35 pm
Posts: 146
Location: Saxony
Do you use Windows 7?
If yes you will experience many problems with games made for older operating systems.
If you want to install games made for xp then use the windows explorer and run the setup on the cd as administrator and NEVER use the AutoRun!
If it pops up, close it immediately and start the setup.exe manually.
The setup problem should be solved then.
Then install the boosterpack and the win 7 fix
Then make sure to run the game as a administrator every time you want to launch the game. If it worked - fine, if not then try any compatibility mode in the properies window of the .exe even try windows 98/2000 and the other operating systems made before the big bang. It should work with every older game.


Top
 Offline Profile  
 
PostPosted: Tue May 27, 2014 5:56 am 

Joined: Mon May 26, 2014 8:45 am
Posts: 6
>Opened Setup.exe via the dvd- not the PWAutoRun.exe
>Ran the Installshield Wizard (worked smoothly this time)
>Put ParaWorld file into "Program Files (x86)" [not "Program Files" ]
>Installshield Wizard took hella long and didn't finish correctly.
>Task Manager
>End Installsheild Wizard Process
>Attempted Game launch via PWAutoRun.exe - launch failed.
>Task Manager
>End task all ParaWorld Launchers
>Re-downloaded Win Fix 7 v2
>ParaWorld was not detected had to manually install
>Installed into main ParaWorld file folder
>Relaunched ParaWorld via PWAutoRun.exe
>Victory.

No Booster pack was installed. I am running Windows 8.
Thanks for all the help- even if it was just a little, I appreciate the time and effort!


Top
 Offline Profile  
 
PostPosted: Tue May 27, 2014 12:01 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Hi InuChelle, welcome on board

It seems the (x86) folder was messing up the installation

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Tue May 27, 2014 12:55 pm 
- SEAS -
- SEAS -
User avatar

Joined: Thu May 08, 2014 17:35 pm
Posts: 146
Location: Saxony
Oh yes Windows 8 ....
No comment :wink:


Top
 Offline Profile  
 
PostPosted: Wed May 28, 2014 20:15 pm 
- Admin -
User avatar

Joined: Sat Apr 18, 2009 14:17 pm
Posts: 1964
Actually, the game installed/ran fine on Windows 8 for a friend of mine. Strange...

_________________
I've never seen code like this.

CEP Moddb | CEP download
ParaWelt TicTacToe | Multiplayer TicTacToe/4 gewinnt/etc v1.2


Top
 Offline Profile  
 
PostPosted: Sun Jun 01, 2014 9:18 am 

Joined: Mon May 26, 2014 8:45 am
Posts: 6
I honestly don't know but it's running great for me currently. I have tried my best to be as detailed as possible in my above solution as it seems many people are having similar problems (mostly with Windows 7 and 8 ).


Top
 Offline Profile  
 
PostPosted: Sun Jun 01, 2014 18:55 pm 
- Admin -
User avatar

Joined: Wed Jul 25, 2007 17:16 pm
Posts: 4895
Location: Germany
Thanks for the feedback because yes we need all those information on different systems. The problem I guess is that Windows 8 needs the game installed in a folder which it can setup like it needs it. User permissions, registry etc. Just a guess but this happened on some win7 pcs when i helped people via teamviewer. Win8 seems to take care of file, permission and compatibility modes of you install it into the games default folder... as suggested by the setup (which didnt work on several vista and win7 pcs)

_________________
ICQ http://www.icq.com/people/327554363/


Top
 Offline Profile  
 
PostPosted: Sun Jun 14, 2015 21:50 pm 

Joined: Sun Jun 14, 2015 21:45 pm
Posts: 1
Try to uninstall the game with "your uninstaller" and then reinstall the game correctly.
This may solve your problem.


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron